aXcelerate Domain Inaccessible
Incident Report for aXcelerate
Resolved
The domain accessibility issue has now been resolved. It may take a few minutes for it to be resolved for our users.
Posted Dec 01, 2019 - 09:14 AEST
Identified
We have identified an issue where some users may not be able to access the aXcelerate domain. Our team are currently working to resolve the issue.
Posted Dec 01, 2019 - 09:01 AEST
This incident affected: aXcelerate Production and aXcelerate Staging.