QR Codes are currently unavailable
Incident Report for aXcelerate
Resolved
The Third-Party service has come back online since our last update. We apologise for the inconvenience and we will work to improve and include some redundancy into this feature.
Posted Oct 31, 2020 - 09:46 AEST
Monitoring
The QR Code Generator is operated by a Third-Party service which is currently offline. We are waiting for their servers to come back online. Until such time, if you need to issue certificates, please either remove the QR Code from the Certificate Template or use a template that does not contain a QR Code.
Posted Oct 30, 2020 - 17:42 AEST
This incident affected: aXcelerate Production.