Warehoused reports temporarily unavailable
Incident Report for aXcelerate
Resolved
The Warehoused Reports are now online. We apologise for the inconvenience this may have caused.
Posted Feb 19, 2021 - 08:27 AEST
Identified
The warehoused reporting system is still currently backing up the overnight data, meaning warehoused reports are currently unavailable. We apologise for the inconvenience. We are not expecting major delays with this functionality today.
Posted Feb 19, 2021 - 07:54 AEST
This incident affected: Reporting System.