System Performance Issue
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 15:07 AEST
Monitoring
We identified and cleared the heavy queries which caused the recent system performance, and will continue to monitor the situation.
All of our servers are now back online and stable again.
Posted Feb 16, 2021 - 13:48 AEST
Identified
We have identified slower than expected performance from the production database which is affecting the aXcelerate application. This is due to a combination of a heavy workload and several long-running requests. We are investigating which requests are having the biggest effect and will determine the most appropriate solution to restore the system to its regular performance levels.
Posted Feb 16, 2021 - 13:31 AEST
This incident affected: aXcelerate Production.