Warehoused reports temporarily unavailable

Incident Report for aXcelerate

Resolved

This Incident has been resolved and Staging is available for general use once again.
Posted Jul 15, 2020 - 09:38 AEST

Update

The warehoused reporting system has been brought back online.
Posted Jul 15, 2020 - 09:26 AEST

Identified

Please be aware that we have identified an issue within our warehoused reporting system and these are being disabled temporarily as we resolve the issue.
Staging is also unavailable for this timeframe.
Posted Jul 15, 2020 - 08:56 AEST
This incident affected: aXcelerate Staging and Reporting System.