System Performance Issue
Incident Report for aXcelerate
Resolved
This issue is now resolved. The performance issue this morning was rectified in 16 minutes and we've put a change in place to prevent this happening in future.
Posted Jun 24, 2019 - 14:41 AEST
Monitoring
We have noticed an improvement in the last few minutes. The system is running as expected and we will continue to monitor for the remainder of the day.
Posted Jun 24, 2019 - 11:33 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2019 - 11:24 AEST
Identified
We are currently experiencing slower than usual performance from the production database which is affecting the aXcelerate application. We are investigating which requests are having the biggest effect and will determine the quickest most appropriate solution to restore the system to its regular performance levels.
Posted Jun 24, 2019 - 11:23 AEST
This incident affected: aXcelerate Production.