Warehoused Reporting Server Restarted
Incident Report for aXcelerate
Resolved
Warehoused Reporting functionality has now been restored.
Posted Mar 04, 2020 - 12:45 AEST
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 12:34 AEST
Investigating
We are working on restoring warehoused reporting functionality, we have identified some issues with the restart which are now being investigated further. We will provide further updates as soon as this is available.
Posted Mar 04, 2020 - 12:19 AEST
Monitoring
We are restarting our reporting server which involves taking the server offline for a short period of time. Warehoused reporting functionality will be restored within 15 minutes.
Posted Mar 04, 2020 - 12:08 AEST
This incident affected: Reporting System.