Warehoused reports temporarily unavailable
Incident Report for aXcelerate
Resolved
The warehoused reporting system is now online and up to date with last nights data.
Posted Nov 07, 2019 - 09:23 AEST
Update
The automated job that allows our warehoused reporting system to operate has taken longer than expected to complete overnight. This job is currently running and will take time to complete and we expect the warehoused reports will be available between 9.30am-10am Brisbane Time this morning.

We will provide further updates should this estimation change.
Posted Nov 07, 2019 - 08:35 AEST
Identified
The automated job that allows our warehoused reporting system to operate has taken longer than expected to complete overnight. This job is currently running and will take time to complete and we expect the warehoused reports will be available between 9.30am-10am Brisbane Time this morning.

We will provide further updates should this estimation change.
Posted Nov 07, 2019 - 08:22 AEST
This incident affected: Reporting System.