Government contributions temporarily disabled
Incident Report for aXcelerate
Resolved
We have now made a change in the production system to ensure the Government Funded section of the enrolment page no longer causes this issue. For now, this data will not load each time the page is requested however this data can be requested separately with the click of a button.
Posted Jun 06, 2019 - 14:33 AEST
Update
We are now testing the performance fix in our staging system.
Posted Jun 06, 2019 - 09:21 AEST
Monitoring
The system performance is now back to normal. We are currently working on a potential fix that will give a significant performance improvement to this feature. We'll be testing this in staging shortly
Posted Jun 06, 2019 - 09:20 AEST
Identified
Please be aware that we have temporarily disabled the government funded section on the enrolments page. This feature was causing an increased load on the database. We are planning to roll back a part of last night's update to this section and we will then restore this feature
Posted Jun 06, 2019 - 08:45 AEST
This incident affected: aXcelerate Production.