System Performance Issue
Incident Report for aXcelerate
Resolved
We have been monitoring the performance of the servers over the last two hours and performance levels are still at expected levels.
We have not been able to identify an issue outside of the expected performance levels today.
Posted Jul 30, 2019 - 15:35 AEST
Monitoring
We are continuing to monitor the servers for any performance issues. All systems appear to run smoothly at this time.
Posted Jul 30, 2019 - 13:07 AEST
Update
We are continuing to investigate this issue.
Posted Jul 30, 2019 - 12:45 AEST
Investigating
We are currently investigating slower than normal system performance.
Posted Jul 30, 2019 - 12:04 AEST
This incident affected: aXcelerate Production.