Warehoused reports temporarily unavailable
Incident Report for aXcelerate
Resolved
The warehoused reports are back online.
Posted Mar 05, 2020 - 09:27 AEST
Update
We are continuing to monitor the situation and will provide an update if the reports are expected to be offline for long.
Posted Mar 05, 2020 - 08:58 AEST
Investigating
The warehoused reporting system will be operational within the next 1 hour.
Posted Mar 05, 2020 - 08:26 AEST
This incident affected: Reporting System.