Warehoused reports temporarily unavailable
Incident Report for aXcelerate
Resolved
All reports are now online and available for use.
Posted Jul 14, 2020 - 13:29 AEST
Monitoring
The automated job that allows our warehoused reporting system to operate has hit a snag overnight whilst aggregating the data. We have fixed the issue and resumed the job, this will take time to run and we expect the warehoused reports will not be available until later today.
Posted Jul 14, 2020 - 08:39 AEST
Investigating
We have identified an issue within our automated aggregate warehouse job. This is being investigated and more information will follow.
Posted Jul 14, 2020 - 08:30 AEST
This incident affected: Reporting System.