Online Assessments are currently unavailable
Incident Report for aXcelerate
Resolved
This incident has been resolved. We apologise for the inconvenience and we will continue to monitor.
Posted Aug 21, 2020 - 10:26 AEST
Update
We are currently having intermittent issues with our administration area while we are correcting the problem. We apologise for the inconvenience.
Posted Aug 21, 2020 - 10:24 AEST
Identified
The issue has been identified and we should have it resolved very soon.
Posted Aug 21, 2020 - 10:20 AEST
Update
We are continuing to investigate this issue.
Posted Aug 21, 2020 - 10:18 AEST
Investigating
We are currently investigating an issue with Online Assessments. They are currently not available for administrators or users from within the Learner Portal.
Posted Aug 21, 2020 - 10:17 AEST
This incident affected: aXcelerate Production.