Queued Reports and Workflow delays
Incident Report for aXcelerate
Resolved
The Reporting queue has now caught up, and should be running as normal. Thank you for your understanding.
Posted Nov 02, 2020 - 14:46 AEST
Monitoring
The Reporting queue is still trying to backfill all reports from the weekend. The queue has come down from 1500 to around 500.
Posted Nov 02, 2020 - 13:30 AEST
Investigating
There was an issue over the weekend which caused our Reporting server to crash. All our systems are currently operational, however the Reporting queue is still trying to backfill all reports.
This is causing delays to any queued reports and Report-based workflows.
We will update this status page once the queue has been backfilled.
Posted Nov 02, 2020 - 11:25 AEST
This incident affected: Reporting System and aXcelerate Workflow.