Assessments unavailable for Learners and Administrators
Incident Report for aXcelerate
Resolved
We have continued to monitor the system following corrective actions. The system has now returned to normal operating conditions and this issue has been resolved.
Posted May 30, 2024 - 11:38 AEST
Monitoring
We have taken action and the system performance has stabilised. We will continue to monitor for the next hour.

We thank you for your understanding in this matter.
Posted May 30, 2024 - 11:15 AEST
Investigating
We are investigating an issue affecting both Learners and Administrators attempting to access Online Assessment features.
Posted May 30, 2024 - 10:34 AEST
This incident affected: Online Assessments.