Page Not Available Message
Incident Report for aXcelerate
Resolved
The Page Not Available issue has been resolved. We will continue to monitor the situation.
Posted Dec 16, 2020 - 15:50 AEST
Investigating
We are aware of an issue where users are faced with a Page Not Available message intermittently. We are investigating this and will provide updates as they become available.
Posted Dec 16, 2020 - 15:32 AEST
This incident affected: aXcelerate Production.