The overnight reporting job has completed. The upgrades have been successful and all systems are now online
Posted Jan 20, 2021 - 07:19 AEST
Completed
The scheduled maintenance has been completed.
Posted Jan 19, 2021 - 21:30 AEST
Update
Our reporting database has now been upgraded. We will be keeping our staging server offline until the overnight report job has been completed tomorrow morning
Posted Jan 19, 2021 - 20:01 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2021 - 17:30 AEST
Scheduled
We will be undertaking server upgrades over the next few hours. Our staging environment will be offline until roughly 8:30 pm AEST. Warehoused reporting will not be available until tomorrow morning.
Posted Jan 19, 2021 - 17:25 AEST
This scheduled maintenance affected: Reporting System and aXcelerate Staging.