System Performance Issue

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Jan 31, 2021 - 22:03 AEST

Monitoring

We are currently experiencing higher than normal traffic due to End of Year AVETMISS Reporting. We ask that all of our users running AVETMISS or large Report Builder reports utilise our reporting server, which can be accessed at https://reports.axcelerate.com.au/.
Posted Jan 27, 2021 - 13:34 AEST

Investigating

We have received reports of slower than expected system performance and are currently in the process of investigating.
Posted Jan 27, 2021 - 13:03 AEST
This incident affected: aXcelerate Production.