System Performance Issue
Incident Report for aXcelerate
Resolved
We have been monitoring the fix we applied and are confident the issue has been rectified. The issue was caused by excessive requests against our API.
Posted Sep 18, 2019 - 15:13 AEST
Monitoring
A fix has been implemented to improve system performance. We will continue to monitor performance this afternoon.

We would like to thank you for your patience in this matter.
Posted Sep 18, 2019 - 13:35 AEST
Identified
The issue has been identified and we are in the process of rolling out a fix.
Posted Sep 18, 2019 - 12:22 AEST
Update
We are continuing to investigate this issue.
Posted Sep 18, 2019 - 11:58 AEST
Investigating
We have identified slower than expected system performance and are currently in the process of investigating.
Posted Sep 18, 2019 - 11:55 AEST
This incident affected: aXcelerate Production.