USI Service is currently unavailable
Incident Report for aXcelerate
Resolved
The USI and TCSI Services are back up and operational. We will continue to monitor the services and will update this page with further information if needed. If this occurs again, please contact either the USI Office or the TCSI Support team for assistance.
Posted Jan 21, 2021 - 11:44 AEST
Update
We have been notified that the TCSI System is also down. Both of these errors are coming from their respective Government Departments, and we recommend contacting them for an ETA on a resolution.
Posted Jan 21, 2021 - 09:15 AEST
Investigating
We are aware of a current issue with connecting to the USI Service. We have contacted the USI Office and they are investigating. We will provide updates as we receive them.
Posted Jan 21, 2021 - 08:58 AEST
This incident affected: aXcelerate Production.