Reporting Server unavailable
Incident Report for aXcelerate
Resolved
The reporting database server has now been recovered and is fully operational
Posted Dec 01, 2020 - 19:30 AEST
Identified
We have found the issue is related to a hardware failure. We will be able to have the server moved to newer hardware and have the server up and running soon.
Posted Dec 01, 2020 - 19:26 AEST
Investigating
We are currently investigating an issue that has cause the warehoused reporting system to become unavailable at this time. Our staging server is also currently unavailable
Posted Dec 01, 2020 - 18:37 AEST
This incident affected: Reporting System and aXcelerate Staging.