SCORM Performance issue
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 12:53 AEST
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2020 - 12:49 AEST
Monitoring
We have introduced some fixes including increasing the size of the SCORM database and we are now monitoring the results of this update.
Posted Mar 17, 2020 - 12:47 AEST
Update
Accessing SCORM packages continue to experience performance issues. The team is continuing to investigate in order to find a resolution for this as soon as possible.
Posted Mar 17, 2020 - 12:24 AEST
Update
We are continuing to investigate this issue.
Posted Mar 17, 2020 - 11:31 AEST
Investigating
We are currently investigating an issue with our SCORM server which is causing SCORM packages to either timeout or load slowly when accessed.
Posted Mar 17, 2020 - 11:10 AEST
This incident affected: aXcelerate Production.