QR Codes are currently unavailable
Incident Report for aXcelerate
Resolved
QR Codes are now back online. Thank you for your patience.
Posted Jan 18, 2021 - 15:46 AEST
Identified
The QR Code Generator which is operated by a Third-Party service is currently offline. We are waiting for their servers to come back online. Until such time, if you need to issue certificates, please either remove the QR Code from the Certificate Template or use a template that does not contain a QR Code.
Posted Jan 18, 2021 - 12:50 AEST
This incident affected: aXcelerate Production.