Warehoused reports temporarily unavailable

Incident Report for aXcelerate

Resolved

Warehoused Reports are now online. We thank you for your patience and we apologise for any inconvenience this may have caused.
Posted Dec 04, 2020 - 12:53 AEST

Investigating

The automated job that allows our warehoused reporting system to operate has hit a snag overnight whilst aggregating the data. We have fixed the issue and resumed the job. Unfortunately, this will take some time to run, and we expect the warehoused reports will not be available until later today.
Posted Dec 04, 2020 - 09:02 AEST
This incident affected: Reporting System.