QR Codes are currently unavailable
Incident Report for aXcelerate
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 17:41 AEST
Monitoring
The QR Code Generator is operated by a Third-Party service which is currently offline. We are waiting for their servers to come back online. Until such time, if you need to issue certificates, please either remove the QR Code from the Certificate Template or use a template that does not contain a QR Code.
Posted Oct 30, 2020 - 17:40 AEST
Update
The cause of this issue lies with the third-party QR Code generation service. We are currently awaiting updates on the service from the provider. We apologise for the inconvenience this may be causing.
Posted Oct 30, 2020 - 14:25 AEST
Identified
Certificate Templates that contain a QR Code cannot currently be used for certificate issuance. We have identified the cause of this issue and are working on a resolution. We apologise for the inconvenience this may be causing.
Posted Oct 30, 2020 - 14:03 AEST
This incident affected: aXcelerate Production.