Assessments unavailable for Learners and Administrators
Incident Report for aXcelerate
Resolved
We have resolved the issue affecting both Learners and Administrators attempting to access Online Assessment features, and will continue to monitor the situation.
Posted Jun 10, 2021 - 10:15 AEST
Investigating
We are investigating an issue affecting both Learners and Administrators attempting to access Online Assessment features.
Posted Jun 10, 2021 - 10:13 AEST
This incident affected: Online Assessments.