SCORM Engine being restarted
Incident Report for aXcelerate
Resolved
This incident has been resolved. We apologise for any inconvenience.
Posted Aug 04, 2020 - 12:14 AEST
Update
Our SCORM engine is still currently offline, we are continuing to work on resolving this issue and will continue providing further updates.
Posted Aug 04, 2020 - 11:02 AEST
Update
Please be aware that we are currently working on bringing the SCORM engine back online.
Posted Aug 04, 2020 - 10:32 AEST
Investigating
Please be aware our SCORM engine is currently being restarted and is temporarily unavailable.
Posted Aug 04, 2020 - 10:12 AEST
This incident affected: aXcelerate Production.