System Performance Issue
Incident Report for aXcelerate
Resolved
The system is now back up and running. We are monitoring the situation and will provide updates on the situation if needed.
Posted Jan 12, 2021 - 08:11 AEST
Investigating
The team are aware of the degraded system performance and are currently investigating a resolution as a matter of priority.
Posted Jan 12, 2021 - 08:01 AEST
This incident affected: aXcelerate Production, Reporting System, Workflow, and Online Assessments.