Warehoused reports temporarily unavailable
Incident Report for aXcelerate
Resolved
Warehoused Reports are now online. We thank you for your patience and apologise for the inconvenience this may have caused.
Posted Jan 19, 2021 - 10:02 AEST
Investigating
The automated job that allows our warehoused reporting system to operate has hit a snag overnight whilst aggregating the data. We have fixed the issue and resumed the job, this will take time to run and we expect the warehoused reports will not be available until later today.
Posted Jan 19, 2021 - 09:09 AEST
This incident affected: Reporting System.