Potential System Performance Issue
Incident Report for aXcelerate
Resolved
Our server performance has stabilised, so we are marking this status update as resolved. We will continue to keep a close eye on performance as End-of-Year AVEMTISS reporting is finalised.
Posted Feb 24, 2021 - 15:17 AEST
Monitoring
We are closely monitoring our servers as we have noticed some pages loading slightly slower than expected. We will continue to update this status if there are further developments.
Posted Feb 24, 2021 - 14:17 AEST
This incident affected: aXcelerate Production.