QR Codes currently unavailable

Incident Report for aXcelerate

Resolved

The issue with the QR Codes has now been resolved. We thank you for your patience on this issue.
Posted Dec 09, 2020 - 12:26 AEST

Identified

Certificate Templates that contain a QR Code cannot currently be used. The QR Code Generator is operated by a Third-Party service which is currently experiencing an issue. We are waiting for their servers to come back online. Until such time, certificates issued will not contain a QR Code.
Posted Dec 09, 2020 - 10:49 AEST
This incident affected: aXcelerate Production.