TCSI Production Outage - 29 January 2021

Incident Report for aXcelerate

Resolved

This incident has been resolved.
Posted Jan 31, 2021 - 22:02 AEST

Identified

The TCSI Project Team has advised that the production TCSI environment will be unavailable for a short time from 3pm AEDT today.

The test TCSI environment will continue to be available.

The TCSI Support Team will provide updates on https://www.tcsisupport.gov.au/
Posted Jan 29, 2021 - 09:06 AEST